Posty bez odpowiedzi |oraz Aktywne tematy Dzisiaj jest 2019-03-20, 22:28x



Odpowiedz w temacie  [ Posty: 2 ] 
Autoryzacja użytkownika na serwerze nie powiodła się - 50c 
Autor Wiadomość

Rejestracja: 2017-10-04, 18:00
Posty: 4
Post Autoryzacja użytkownika na serwerze nie powiodła się - 50c
Witam wszystkich. Problem nie jest błahy bo firma w której kopiliśmy program i jej dział wsparcia technicznego też nie wiedzą o co biega. Problem dotyczy komputerów klienckich nie serwera.

Opis problemu:
Komputery pracują w topologii Serwer > Komputery Klienckie (Oprogramowanie serwera Windows Serwer 2012, komputery klienckie Windows 10).

Najpierw zainstalowaliśmy Sage Kadry i Płace One Pay Role i tu nie ma problemu zarówno na serwerze jak i komputerach klienckich. Problem w ogóle nie występuje w przypadku SAGE KiP One Pay Role.

Na serwerze został zainstalowany Sage 50c jako oprogramowanie, bez instalacji silnika baz bo ten jest z Sage Kadry i Płace One Pay Role.

Przy pierwszym uruchomieniu programu została założona baza na Serwerze zalogowaliśmy się bez problemu do programu. Następnie zainstalowaliśmy Sage 50c na komputerach klienckich i podłączyliśmy bazę.

Podczas logowania do programu Sage 50c na komputerach klienckich po wpisaniu loginu i hasła wyskakuje informacja Autoryzacja użytkownika ‘Admin na serwerze ‘SERVER\SAGEPL ’nie powiodła się!

Obrazek

Obrazek

Lepiej. Usunąłem bazę Sage 50c z serwera i od nowa utworzyłem za pomocą komputera klienckiego. Baza została utworzona i program pięknie się zalogował na komputerze klienckim. Wyłączyłem program i włączyłem ponownie i znów nie działa.

Za pośrednictwem Microsoft SQL Server Management Studio jestem wstanie za pomocą komputera klienckiego podpiąć się do bazy. Sage 50c testując podpięcie do bazy też informuje że jest ono prawidłowe.

Obrazek

Ale lepiej raz na 30 razy wszystko działa jak należy. Ot taki chochlik.

Ktoś ma jakieś pomysły ?


2019-03-08, 17:04
Wyświetl profil
Autor Wiadomość
 



Rejestracja: 2018-02-07, 15:11
Posty: 15
Pomógł: 1
Post Re: Autoryzacja użytkownika na serwerze nie powiodła się - 5
Trafiłem na podobny problem, ale w moim przypadku jest to standardowa instalacja jednostanowiskowa e-Sprawozdań z SQL Express Server 2012 na tym samym stanowisku Windows 7 prof 32bit.

Wszystko działało, ale pewnego dnia nie dało się zalogować. Restart systemu nie pomógł. O dziwo następnego dnia wszystko ruszyło.


2019-03-09, 11:08
Wyświetl profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Odpowiedz w temacie   [ Posty: 2 ] 
   Podobne tematy   Autor   Odpowiedzi   Odsłony   Ostatni post 
Na tym forum nie ma nowych nieprzeczytanych postów. Autoryzacja użytkownika na serwerze nie powiodła się - 50c

w Programy Księgowe

robakx1

0

0

1970-01-01, 02:00

Gość Wyświetl najnowszy post

Na tym forum nie ma nowych nieprzeczytanych postów. Autoryzacja użytkownika na serwerze nie powiodła się - 50c

w Programy Księgowe

robakx1

0

0

1970-01-01, 02:00

Gość Wyświetl najnowszy post

Na tym forum nie ma nowych nieprzeczytanych postów. Autoryzacja użytkownika na serwerze nie powiodła się - 50c

w Programy Księgowe

robakx1

0

0

1970-01-01, 02:00

Gość Wyświetl najnowszy post

Na tym forum nie ma nowych nieprzeczytanych postów. Konwersja PRC_INFO nie powiodła się [KDP2011]

w Programy Kadrowo Płacowe

Bartosh89

1

828

2011-02-16, 21:17

wrob Wyświetl najnowszy post



Kto jest online

Użytkownicy przeglądający to forum: Nie ma żadnego zarejestrowanego użytkownika i 2 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Support forum phpbb by phpBB Assistant